Home > Kernel Hda > Kernel Hda Packet Command Error Status=0x51

Kernel Hda Packet Command Error Status=0x51

ahci 0000:00:1f.2: version 2.0 ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 16 (level, low) -> IRQ 201 Synaptics Touchpad, model: 1, fw: 6.2, id: 0x81a0b1, caps: 0xa04793/0x300000 serio: Synaptics pass-through port at Feb 4 20:46:23 nuxbox kernel: hda: status error: status=0x58 { DriveReady SeekComplete DataRequest } Feb 4 20:46:23 nuxbox kernel: ide: failed opcode was: unknown Feb 4 20:46:23 nuxbox kernel: hda: drive You should get some infos like : ... Cheers gmo ====================================================== [email protected]:/home/partimag$ cat dmesg.out ion #1 chosen from 1 choice ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 3 ports 1.5 Gbps 0x1 impl SATA mode ahci 0000:00:1f.2: flags: 64bit ncq his comment is here

c.) I purchased a PATA-SATA converter for my optical drive, which solved my errors. malcolmlewis25-Nov-2012, 03:04On Fri 23 Nov 2012 03:14:01 AM CST, tpro wrote: malcolmlewis;10260 Wrote: > Hi > That's coming from a DVD drive, is there a cd or dvd in the device? All Rights Reserved. Thanks..

Applications & Tools 3 Operating Systems 4 Prototcols 2 Security & Protection 4 Technical Support 2 Categories Backups & Storage (1) Bandwidth (3) Control Panels (4) CPU#1 had 0 usecs TSC skew, fixed it up. Gives me this:fs/xfs/support/debug.o CC fs/xfs/support/move.omake[3]: *** No rule to make target `fs/xfs/support/qsort.s', needed by `fs/xfs/support/qsort.o'.

Register Login Posting Guidelines | Contact Moderators Ars Technica > Forums > Operating Systems & Software > Linux Kung Fu Jump to: Select a forum ------------------ Hardware & Tweaking Audio/Visual So, something like : "hdparm -Xudma0 /dev/hda" You might need to modify your boot script then to force the system to use this mode each time it boots up. Priority:-1 extents:1 across:2031608k Hopefully someone could help me. XFS mounting filesystem hda5 Starting XFS recovery on filesystem: hda5 (dev: hda5) Ending XFS recovery on filesystem: hda5 (dev: hda5) VFS: Mounted root (xfs filesystem) readonly.

The time now is 07:47 PM. wintermute0001st March 2007, 01:07 PMnope, the kernel update didn't fix mine. Formatting and Mounting a new drive in Linux 1. Feb 6 00:28:26 nuxbox kernel: md: autorun ...

I only caught it because I routinely use system monitor and noticed the cpu time running above 0 at idle when I'd made a few changes to BIOS. So i guess its being forced to flush. No, thanks Choose language العربية Azerbaijani Català 中文 Hrvatski Čeština Dansk Nederlands English Estonian Persian Français Deutsch עברית Magyar Italiano Macedonian Norwegian Português Português Română Русский Español Svenska Türkçe Українська Login If that doesn't work try enabling IDEDISK_MULTI_MODE and recompiling the kernel, from the help it says:quote: If you get this error, try to say Y here: hda: set_multmode: status=0x51 { DriveReady

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Your hardware is fine though, no need to worry about that. Hi That's coming from a DVD drive, is there a cd or dvd in the device? -- Cheers Malcolm °¿° (Linux Counter #276890) openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop up 4 days done.

Initializing CPU#0 PID hash table entries: 4096 (order: 12, 65536 bytes) Console: colour dummy device 80x25 Dentry cache hash table entries: 131072 (order: 7, 524288 bytes) Inode-cache hash table entries: 65536 this content mice: PS/2 mouse device common for all mice --cut-- hda: task_no_data_intr: status=0x51 { DriveReady SeekComplete Error } hda: task_no_data_intr: error=0x04 { DriveStatusError } hda: Write Cache FAILED Flushing! Support My Support Tickets Announcements Knowledgebase Downloads Network Status Open Ticket Copyright © 2016 HyperOIS. Having trouble installing a piece of hardware?

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware Hdd errors: hda: dma_intr: status=0x51 { DriveReady SeekComplete Error } User Name Remember Me? Thanks in advance, xen wintermute00016th March 2007, 04:23 AMis that a release kernel or just testing? b.) I also get tje DMA invalid errors, but it doesnt' seem to do anything. weblink I noticed yesterday that the new stable kernel is 2.6.20 on kernel.org, and so I hope that this will find it's way into FC6 such as the 2.6.19 kernel did, hopefully

Sooo my guest would be to force a DMA mode; udma2 is the fastest it seems to support, so if you like the best performance it would be the correct choice. Not sure if this is a kernel issue or a hal daemon issue, but it's repeatable and probably causes other invisible problems. Feb 4 20:46:23 nuxbox kernel: hda: cdrom_pc_intr: The drive appears confused (ireason = 0x01).

If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Steven Shiau - 2008-03-13 Kernel problem.

Intel machine check reporting enabled on CPU#0. Registration is quick, simple and absolutely free. As far as what I found through goolge this cause by the "automount" mechanisms of subfs. Code blocks~~~ Code surrounded in tildes is easier to read ~~~ Links/URLs[Red Hat Customer Portal](https://access.redhat.com) Learn more Close Share your knowledge at the LQ Wiki.

I also found those lines in the log : Feb 6 00:28:26 nuxbox kernel: md: Autodetecting RAID arrays. I'm using lvm2 at default suse installation; The problem began at startup clonezilla in my usb`pendrive with the same messages like dmesg. I'm also experiencing the same behavior with my DVD-ROM drive and also getting those messages! check over here some of the voltage levels seem a bit low...

but two hdd's in a row? All Rights Reserved. × Close Title Loading... e1000: eth0: e1000_watchdog: NIC Link is Up 100 Mbps Full Duplex e1000: eth0: e1000_watchdog: 10/100 speed: disabling TSO ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready NET: Registered protocol family 17 eth0: no IPv6 It knows the hard drive is there and GRUB loads, but it can't mount the root partition.

To continue, add one or more '-T permissive' options. Need access to an account?If your company has an existing Red Hat account, your organization administrator can grant you access. It starts about 5 minutes after I log into a session. Checking 'hlt' instruction...

Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off.