Home > Java Error > Msiexec Mainenginethread Is Returning 3

Msiexec Mainenginethread Is Returning 3

Contents

Why do central European nations use the color black as their national colors? Wednesday, April 15, 2015 7:20 PM Reply | Quote 0 Sign in to vote From a networking perspective, if anyone is trying to install this software remotely via a platform like Click apply. I sooo cannot thank you enough.

I uninstalled the old Java version, installed the failed one from Java.com and when the error 1603 arriwed, i just clicked ok. Specific word to describe someone who is so good that isn't even considered in say a classification Can a GM prohibit players from using external reference materials (like PHB) during play? And why? as you removed manually .

Msiexec Mainenginethread Is Returning 3

Download install used JavaRa Delete /programs files/java Disconnect laptop from company network cclean registry scan for malware IE9 -> Internet Options -> Security -> Custom Level -> Scripting of Java applets I tried all the different solutions offered across the Web without success. If this fixes it.

asked 1 year ago viewed 2127 times active yesterday Blog Stack Overflow Podcast #91 - Can You Stump Nick Craver? It has been very frustrating. Click apply. Wednesday, November 26, 2014 3:58 AM Reply | Quote 0 Sign in to vote I had the same problem on Windows 2008 R2 servers with Citrix Xenapp installed.

Wednesday, September 10, 2014 9:21 PM Reply | Quote 0 Sign in to vote This fixed my problem (whew). Jdk-8140670 I am at wits' end here. Navigate to the location of the installer file. Try closing Java Control Panel.

Worked for me too!!! How does a migratory species farm? Now i was able to install Java 8 update 25 directly from Java.com I'm so tired of Java :-( Tuesday, December 02, 2014 9:31 AM Reply | Quote 0 Sign in After that, i could see in controlpanel that the Java icon was there, and i could open Java.

Jdk-8140670

Good luck!!!!! If this fixes it. Msiexec Mainenginethread Is Returning 3 Windows Fix-it Install/Uninstall, No Malware on System (there was some previously but that was removed) this issue started when I was updating Windows, Shockwave, Flash, Acrobat Reader & Java With some Java Exit Code 3 Then reboot and try again.

So remote installs are not probable. Privacy Policy Terms and Rules Help Popular Sections Windows 7 Support Tutorials Windows 8 Forums Windows 10 Forums Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2014 XenForo The cause was a long forgotten AutoRun command specified in my Windows' registry: HKEY_CURRENT_USER\Software\Microsoft\Command Processor\AutoRun I deleted the AutoRun entry and everything worked: 32bit, 64bit, jdk I should add that this No web browsers, no apps, no programs, nothing, NOTHING recognizes that Java is on my machine, even though the installer said that it had succeeded.

This update was causing problems for numerous program installations. +1 Internet to you, sir. The installation stops with a vague error which isn't very helpful at finding a solution. current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list. Install using localadministratoraccount Uninstall all jreUpgrade internet explorer 8 to internet explorer9 Tried closing java application or service.

The solution for me was not to delete any KB's at all. Otherwise, download again from Java.com. Well here I am at my last resort.

Sign In RequiredYou need to be signed in and under a current maintenance contract to view this article.Sign In Now See More JClass ServerViews Articles × Self Service Tools Knowledge Base

Can you cast a quickened spell or power when its not your turn? Thursday, February 26, 2015 9:53 PM Reply | Quote 3 Sign in to vote I tried for ages to install Java remotely via Logmein/Teamviewer and usual remote desktop (mstsc) Found out more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed I'm so pressed for time at this point that I think I will just do the OS reinstall :( Wednesday, August 20, 2014 1:42 PM Reply | Quote 0 Sign in

You will have to create the folders after you check mark change destination and click install during the process. Also, have you tried doing the offline installer for Java? It's work. Edited by Shini___ Friday, February 27, 2015 11:12 AM Proposed as answer by Paulo Raposo Wednesday, April 15, 2015 7:19 PM Friday, February 27, 2015 11:10 AM Reply | Quote 0

This leads me to think that this would indicate a possible different update by MS, related to changing/updating Add-Ons in IE11 - the Java installer is failing when trying to replace I don't know if Oracle support isn't reading the posts, or has simply washed their hands of it. How do I install JClass? Another question, though - - Will Windows automatically reinstall this update next time there are updates?

Go to your Windows Update History and remove that update (it will have been installed near the time you began having this problem). Show Alexey Ivanov added a comment - 2015-11-17 05:38 This issue is the exact duplicate of JDK-8140670. Ultimately I worked around the problem by logging in as another use with admin privileges. Two Circles Can Have At Most One Common Chord? (IMO) N(e(s(t))) a string Is it ok to turn down a promotion?

Wednesday, November 05, 2014 3:53 PM Reply | Quote 0 Sign in to vote i could install an older version , java8 first edition Thursday, November 06, 2014 10:02 AM Reply My update which fixed this was KB2995388. 4.Now you can attempt to install java. I have had 25% success and 75% failure upgrading from v6_45 to v8. Search All Articles About Us Company Partners Resources Knowledge Base Download Software Technical Documentation Training and Certification Professional Services Related AppAssure Licensing Portal Licensing Assistance Renew Support Social Facebook Google+ LinkedIn

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Java does not offer the msi package, but it's very easy to extract it: 74k.org/extracting-java-msi-from-java-exe –Tobias Sep 10 '15 at 9:23 add a comment| 1 Answer 1 active oldest votes up Any suggestions for me? Last worked in version 8u51 STEPS TO FOLLOW TO REPRODUCE THE PROBLEM : 1.

Click Okay to close Java Control Panel. P.S. I ran it under the local Administrator account: * Install Java, then click Close when you get to the 1603 error message. * Navigate to javacpl.exe in C:\Program Files\Java\jre1.8.0_40\bin * Uncheck Go to your Windows Update History and remove that update (it will have been installed near the time you began having this problem).

Tuesday, May 19, 2015 9:44 PM Reply | Quote 2 Sign in to vote To expand on wolfeee99's comment- This is what worked for me: * Close the installer when you Wednesday, August 20, 2014 8:56 PM Reply | Quote 0 Sign in to vote Resolving Error 1603 You can’t solve this error unless you have a general idea of what is